<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d0a1d361ac","applicationID":"2130988","transactionName":"cl8NTEZaDVlUEU0ERUVZAFRRRk5GWQwV","queueTime":4,"applicationTime":446,"agentToken":null,"agent":"","ttGuid":"348438d4127bf5ff"}</script>
<script type="text/javascript">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</script>
  <title>
      HP ZBook Studio G4 Laptop Review - Reviewed.com Laptops
  </title>


    <script async src="//cdn.optimizely.com/js/235651488.js"></script>

  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"laptops","category":"Laptops","search_is_unscoped":null,"env":"production","dfpid":"7103","search_es_url":"http://cerebro-production.herokuapp.com:80","search_es_env":"production","search_categories":{"ovens":"Ovens","refrigerators":"Refrigerators","laundry":"Laundry","dishwashers":"Dishwashers","home-outdoors":"Home \u0026 Outdoors","projectors":"Projectors","cooking":"Cooking","deals":"Deals","tech":"Tech","cruises":"Cruises","parenting":"Parenting","reviewed":"Reviewed","laptops":"Laptops","smarthome":"Smart Home","mobilecoverage":"Mobile Coverage","printers":"Printers","monitors":"Computer Monitors","tablets":"Tablets","cars":"Cars","grills":"Grills","headphones":"Headphones","lenses":"Lenses","televisions":"Televisions","vacuums":"Vacuums","robotvacuums":"Robot Vacuums","freezers":"Freezers","coffee":"Coffee","camcorders":"Camcorders","espresso":"Espresso","wearables":"Wearables","smartphones":"Smartphones","microwaves":"Microwaves","cameras":"Cameras","luxuryhome":"Luxury Appliances"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage","tech","home-outdoors"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","deals","wearables"],"hooper_url":"http://hooper.herokuapp.com","niche_tracking_id":"UA-4008079-1","suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"article_id":21334}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="laptop reviews" name="keywords" />
  <meta name="surrogate-key" value="abc487d52f5e04bacf5ed1935588a080306f3297 laptops/articles/show articles/show laptops" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1518125561000/P1001245.JPG#2826,1703" />
    <meta name="article-classification" content="review" />
  <meta name="position" content="leaderboard_1" data-gad-target-unit="leaderboard_1" />
  <meta name="position" content="rectangle_1" data-gad-target-unit="rectangle_1" />
  <meta name="position" content="rectangle_2" data-gad-target-unit="rectangle_2" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="http://a3.images.reviewed.com/image/fetch/s--1sry7zSC--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_jpegmini,w_1200,x_2826,y_1703/https://reviewed-production.s3.amazonaws.com/1518125561000/P1001245.JPG"></meta>
  <meta property="og:title" content="HP ZBook Studio G4 Laptop Review"></meta>
  <meta property="og:url" content="http://laptops.reviewed.com/content/hp-zbook-studio-g4-dreamcolor-laptop-review"></meta>
  <meta property="og:site_name" content="Reviewed.com Laptops"></meta>
  <meta property="og:description" content="This HP is the fastest laptop we&#39;ve ever tested"></meta>
    <meta property="article:author" content="http://www.facebook.com/Reviewedcom/">

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@revieweddotcom">
  <meta name="twitter:creator" content="@actual_tonberry">
  <meta name="twitter:title" content="HP ZBook Studio G4 Laptop Review">
  <meta name="twitter:description" content="This HP is the fastest laptop we&#39;ve ever tested">
  <meta name="twitter:image" content="http://a3.images.reviewed.com/image/fetch/s--1sry7zSC--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_jpegmini,w_1200,x_2826,y_1703/https://reviewed-production.s3.amazonaws.com/1518125561000/P1001245.JPG">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="iSMkFCI+MH1YPB32UUHuylBcOnVmM8q9b34ydNE3ILDRo0mHUgg9/YRgtZmhdpmAnspDvjGbjS/5WGjIC3QRCQ==" />
  <meta content="review" name="page_class" data-gad-target="true" >
<meta content="full-width" name="layout" data-gad-target="true" >
<meta content="HP" name="reviewed-brand" data-gad-target="true" >
<meta content="lti" name="reviewed-website-id" data-gad-target="true" >
<meta content="laptops" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="2d09a47c44" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="laptop" name="search_cat" data-gad-target="true" >

  <meta content="With its Intel Xeon 1535M processor and 38GB of ECC memory, the HP ZBook Studio G4 is one heck of a powerhouse." name="description"></meta>

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-e4bd03ccc553fa41b3d471f8932786ba26c7f88e0bc97403741d93ca714a79ea.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-9bfb1ef68bad01cfec557d17c632c622917c2075c0923108b07f92213f2bcc1c.css" />

  
  <link rel="stylesheet" media="print" href="/assets/article_print-5f63a8a0bb85c41bd710a644fbbe48c5d1a8892fa8080d1d847bf8e1f50f6982.css" />

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Laptops Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Science Atom" href="http://www.reviewed.com/science.atom" />
  <link rel="canonical" href="http://laptops.reviewed.com/content/hp-zbook-studio-g4-dreamcolor-laptop-review">

  <meta name="apple-mobile-web-app-title" content="Reviewed.com">
  <link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
  <link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
  <link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
  <link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

  <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  
  
</head>

<body class="body-laptops ctrl-articles method-show">    <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KB4CSW');</script>
  <!-- End Google Tag Manager -->
<script src="https://login.gcion.com/resources/kit/js/common.common.min.js"></script>
<script>
  window.utag_data = {};
  window.utag_data.page_domain = document.location.host;
  window.utag_data.full_url = document.location.href;
  window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
  window.utag_data.ssts = 'reviewed';

      window.utag_data.published_date = "2018-02-13t20:32:55.864000000"

      window.utag_data.assetid = 21334;
      window.utag_data.content_type = "review";
      window.utag_data.author = "Ashley Barry-Biancuzzo";

      window.utag_data.taxonomykeywords = "review,laptops,laptop";

      window.utag_data.brand = "HP";
        window.utag_data.price_range = "3300-3400"

  require(['gdp-usf/kit/js/user_factory_def', 'gdp-usf/ui/js/jquery'], function(UserFactory, jQuery) {
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      userFactory.fetch(gupRootDomain, gupUAID, function(user) {
          window.utag_data = (typeof window.utag_data === 'object') ? window.utag_data : {};
          window.utag_data['gup_anonid'] = user.data.response.anonymousId;
          jQuery.getScript('https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js');
      });
  });
  window.require = undefined;
  window.define = undefined;
</script>


    <div id='background_1' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, /assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="http://www.reviewed.com"><img width="141" height="35" alt="Reviewed.com" srcset="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png 1x, /assets/desktop-header-retina-282x70-f00b99ebb906a99694b58f96031da16f532a775fa09adad77b0582c27f8282b5.png 2x" src="/assets/desktop-header-141x35-28e3d167a498d55ce6ef384f14d73588bd652e5dc780c64f5e3eadae5b34d634.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="http://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        <li><a href="http://deals.reviewed.com">Deals</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="laptops" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="http://www.reviewed.com"><img width="131" height="22" alt="Reviewed.com" srcset="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png 1x, /assets/mobile-header-retina-262x44-80c93351876410c03fd58b04218cf37f94c39c155fcad9ac8884038646ca9dc0.png 2x" src="/assets/mobile-header-131x22-9d06c91423c9d18833327e43c040ca02d48294f92c45b8ade49da43e04402360.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed.com" srcset="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png 1x, /assets/navbar-slide-logo-retina-7bb481809f5278303b9260a680adf995b01ee35ec1997e6da1786c87ae82ede1.png 2x" src="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png" /></a>
          <a href="/">Laptops</a>
          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>

                <ul class="unstyled">
                    <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                    <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                    <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                    <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                    <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                    <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                    <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                    <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                    <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                    <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                    <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                    <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
                </ul>
              </li>
            </ul>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>

                <ul class="unstyled">
                    <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                    <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                    <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                    <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                    <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                    <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                    <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                    <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                    <li><a href="http://wearables.reviewed.com">Wearables</a></li>
                </ul>
              </li>
                <li><a href="http://cars.reviewed.com">Cars</a></li>
            </ul>
          </div>
        </li>
        <li><a href="/reviews">Reviews</a></li>
        <li class="dropdown">
          <a class="dropdown-toggle disabled" data-toggle="dropdown" href="/reviews">
            Brands
            &amp; Categories
</a>          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a>

          <div class="dropdown-menu brands">
            <p class="section">Reviews By Brand</p>
            <ul class="inline brands">
                <li>
                    <a href="/brands/acer"><img alt="Acer" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/909e3a858370aee336ac2abd36d6577ad5227932/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/alienware"><img alt="Alienware" src="http://a2.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/529b0ff5ea9e41881e64e6da46355902b5df73de/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/apple"><img alt="Apple" src="http://a2.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/34adab0040b47fffa06fe2aaa5241d916a2a81a0/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/asus"><img alt="Asus" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/e063d0d43ca02112bb3ac2678c6c45252e0a8ec1/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/dell"><img alt="Dell" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/4cbbad22d4a3b22735f3ab4ada534223a5c4fd93/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/hp"><img alt="HP" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/3ed284ffbd4cd7a9ef1108534a5fca1177a162ef/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/lenovo"><img alt="Lenovo" src="http://a3.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/bc512f3dd84538e862d80c64e147b282148d3c81/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/samsung"><img alt="Samsung" src="http://a4.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/6a99260e48a91b9ba0a3a44d81394f334ba168dc/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/sony"><img alt="Sony" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/866214a4a4e682e93b4d99dd8b08da6213825d5b/logo.png" /></a>
                </li>
                <li>
                    <a href="/brands/toshiba"><img alt="Toshiba" src="http://a2.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,q_85/http://reviewed-production.s3.amazonaws.com/brand/5a6df23c40afa16749f503ddbfbdaa450710731e/logo.png" /></a>
                </li>
            </ul>

              <p class="section">Reviews By Category</p>
    <ul class="inline">
        <li><a href="/types/ultra-portable">Ultra Portable</a></li>
        <li><a href="/types/desktop-replacement">Desktop Replacement</a></li>
        <li><a href="/types/rugged">Rugged</a></li>
        <li><a href="/types/gaming">Gaming</a></li>
    </ul>


              <p class="section">Reviews By Price</p>
                <ul class="inline">
                    <li><a href="/prices/min-500">$0 to $500</a></li>
                    <li><a href="/prices/500-1000">$500 to $1000</a></li>
                    <li><a href="/prices/1000-1500">$1000 to $1500</a></li>
                    <li><a href="/prices/1500-2000">$1500 to $2000</a></li>
                    <li><a href="/prices/2000-max">$2000 or more</a></li>
                </ul>
          </div>
        </li>
        <li><a href="/news">News</a></li>
        <li><a href="/video/latest">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="http://www.reviewed.com">Reviewed.com</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="http://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="/">Laptops</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="/video/latest">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="http://televisions.reviewed.com">Televisions</a></li>
            <li><a href="http://cameras.reviewed.com">Cameras</a></li>
            <li><a href="http://lenses.reviewed.com">Lenses</a></li>
            <li><a href="http://headphones.reviewed.com">Headphones</a></li>
            <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
            <li><a href="http://laptops.reviewed.com">Laptops</a></li>
            <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
            <li><a href="http://tablets.reviewed.com">Tablets</a></li>
            <li><a href="http://wearables.reviewed.com">Wearables</a></li>
            <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
            <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
            <li><a href="http://laundry.reviewed.com">Laundry</a></li>
            <li><a href="http://ovens.reviewed.com">Ovens</a></li>
            <li><a href="http://freezers.reviewed.com">Freezers</a></li>
            <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
            <li><a href="http://cooking.reviewed.com">Cooking</a></li>
            <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
            <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
            <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
            <li><a href="http://parenting.reviewed.com">Parenting</a></li>
            <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
            <li><a href="http://cars.reviewed.com">Cars</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
    <div id="ad_preheader" class="hidden-phone adwrap">
        <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

    </div>

    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="review" itemscope="itemscope" itemtype="http://schema.org/Review" itemprop="review">
  <meta itemprop="itemreviewed" content="HP ZBook Studio G4">
  <meta itemprop="url" content="http://laptops.reviewed.com/content/hp-zbook-studio-g4-dreamcolor-laptop-review">
  <meta itemprop="about" content="HP ZBook Studio G4">
    <meta content="laptop" name="category" data-gad-target="true" >

  <meta itemprop="description" content="Our full review of the HP ZBook Studio G4, featuring an Intel Xeon 1535M processor.">
  <a href="/" itemprop="additionalType" class="schema-data">laptops</a>

  <div class="header">

      
<div class="rating" data-series-id="" data-varies-in-series itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating">
  <div class="expert-score">Expert Score</div>
  <div class="rating-value" itemprop="ratingValue">
    8.6
  </div>
  <meta itemprop="worstRating" content="0" />
  <meta itemprop="bestRating" content="10" />
</div>


  <h1 class="title" itemprop="name">HP ZBook Studio G4 Laptop Review</h1>
    

    <h2 itemprop="headline">This HP is the fastest laptop we&#39;ve ever tested</h2>
</div>

  <div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/content/hp-zbook-studio-g4-dreamcolor-laptop-review">
      0 comments
    </a>
  </span>
</div>


  <div class='flexrow'>
    <div class='colContent'>
      <div class="heroWrapper">

        <div class="heropic legacy">
  <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a3.images.reviewed.com/image/fetch/s--vNZGkCE6--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/1518125561000/P1001245.JPG"><source media="(max-width: 767px)" srcset="http://a3.images.reviewed.com/image/fetch/s--EVGSpc46--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/1518125561000/P1001245.JPG"><!--[if IE 9]></video><![endif]--><img alt="" class="heroimg" itemprop="image" src="http://a3.images.reviewed.com/image/fetch/s--pCHg13h8--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_724/https://reviewed-production.s3.amazonaws.com/1518125561000/P1001245.JPG" /></picture>

    <div class="credit">Credit: 
      Reviewed.com / Jackson Ruckar
    </div>
</div>



        <div class='galleries'>

</div>

      </div>

        
  <div class="author review" itemprop="author" itemscope itemtype="http://schema.org/Person">
      <a itemprop="url" class="author-photo author-review" href="/authors/ashley-barry"><img itemprop="image" alt="Ashley Barry-Biancuzzo" src="http://a2.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_85,w_62/https://reviewed-production.s3.amazonaws.com/1475425280215/14543739_774394509367110_5463255785091976148_o.jpg" /></a>

    <div class="author-byline-social stacked">
      <p class="author-byline ">
        <strong itemprop="name">
          Written by <a href="/authors/ashley-barry">Ashley Barry-Biancuzzo</a>
        </strong>
      </p>
      February 13, 2018
    </div>
  </div>


      <nav id='review-tabs' class='review-tabs review'>
  <a class="current" href="/content/hp-zbook-studio-g4-dreamcolor-laptop-review">Our Review</a>
  <a class="" href="/content/hp-zbook-studio-g4-dreamcolor-laptop-review/spec">Specifications</a>
  <a class="how-we-test" href="/how_we_test">How We Test</a>
</nav>


      <div class="tab-content full-width read-more-external">

        <div class='published-on empty'>
          
        </div>

        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class='review-body' itemprop="reviewBody">
  




    <a name="section_untitled-section"></a>
    <div class="page_section" id="section_104391">
      <p>Whether it&#39;s the <a href="http://laptops.reviewed.com/content/dell-xps-15-9560-laptop-review">Dell XPS 15 (9560)</a> or the <a href="http://laptops.reviewed.com/content/hp-spectre-13-laptop-review-2">HP Spectre 13</a>, here at Reviewed we test drive a lot of gorgeous laptops. Though an eye-catching design is nice, these high-end laptops need to deliver some serious power too. And that&#39;s just what the <strong>HP ZBook Studio G4</strong> <span class="inline-affiliate">(<a href="/affiliates/http%3A%2F%2Fgo.redirectingat.com%2F%3Fid%3D83224X1534997%26xs%3D1%26url%3Dhttp%253A%252F%252Ffave.co%252F2sc3KWr%26sref%3Dhttp%253A%252F%252Flaptops.reviewed.com%252Fproducts%252Fhp-zbook-studio-g4?gen=unspecified&amp;retailer=hpstore&amp;source=manual">available at HP Store for $3,300.00</a>)</span> aims to do.</p>

<p>You may come for the ZBook&#39;s sexy, gunmetal-gray exterior, but you&#39;ll be staying for its powerful internals. This workstation can handle the most demanding of power users. Did I mention the 4K display is almost a perfect ten, too? Plus, the FastCharge feature is pretty much a gift from the beyond. Between the design, powerful components, flawless display, and smart features, there is a ton to love here.</p>

<p>That doesn&#39;t mean the ZBook is without flaws, though. Battery life is disappointing, so you&#39;ll want to keep your eyes peeled for an outlet. The high price for the top-tier configuration may deter those on a tight budget as well. And, while this is a minor nitpick, the lid attracts lots of finger smudges. If you&#39;re a video editor or someone who works with 3D modeling, the HP ZBook is a great choice.</p>

    </div>


    <a name="section_about-the-hp-zbook-studio-g4"></a>
    <div class="page_section" id="section_104392">
        <h2>About the HP ZBook Studio G4</h2>
      <p>The HP ZBook has a couple of different configurations. We&#39;re working with the high-end version ($3,290.61), which features an Intel Xeon 1535M (7th Gen) processor and a 4K UHD 15.6-inch IPS (3840 x 2160) display. It&#39;s basically the most expensive thing I&#39;ve ever handled. Yeah, to say it&#39;s a nerve wracking experience is an understatement. With that being said, whether you want 16GB of RAM or 1TB of SSD storage, you can really customize your workstation at checkout. Here are the specs inside our unit:</p>

<p><strong>CPU:</strong> Intel Xeon 1535M (7th Gen)<br>
<strong>GPU:</strong> NVIDIA Quadro M1200 (4GB)<br>
<strong>Display:</strong> 4K UHD 15.6-inch IPS (3840 x 2160)<br>
<strong>Memory:</strong> 32GB ECC (2x16GB)<br>
<strong>Storage:</strong> 512GB PCIe SSD (MLC)<br>
<strong>Battery:</strong> 92 Whr Fast Charging<br>
<strong>Weight:</strong> 4.9 lbs</p>

<p>Unless you&#39;re rolling in dough (sounds fun), the top-shelf configuration isn&#39;t feasible for most folks. If you really want to strip it down (bye-bye fingerprint reader) and get the cheapest configuration, you can get it for $1,738.80 on the HP website. This model includes 8GB of RAM, an Intel Core i5-7300HQ processor, and 128GB of SSD storage. Personally? I think it&#39;s overpriced. You&#39;re better off with the 15-inch Dell Precision 5520 base configuration, as it costs several hundred dollars less and you get more storage.</p>

    </div>

      
<div class="adwrap pull-left">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_2' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>


    <a name="section_what-we-like"></a>
    <div class="page_section" id="section_104393">
        <h2>What We Like</h2>
      <h3>Thanks to top-tier internals, it&#39;s one heck of a powerhouse</h3>

<p>Armed with an Intel Xeon 1535M processor and 32GB of ECC memory, the HP ZBook is a top performer. Even with twenty-five tabs open in Firefox and a live stream of <em>Cuphead</em> running in the background, I didn&#39;t notice any lag or stutter. </p>

<p>In Geekbench, which tests CPU speed, it earned a multi-core score of 16,248. That&#39;s one of the highest scores I&#39;ve ever seen. It even beats out the comparable 15-inch Apple MacBook Pro, which averages a multi-core score of about 14,000. It&#39;s great for photo editing, but for basic tasks like checking e-mail or surfing the web you&#39;d be better off with a cheaper laptop.</p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a3.images.reviewed.com/image/fetch/s--CH1oeYGo--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/9a15c9234b2b42a6/P1001246.JPG"><source media="(max-width: 767px)" srcset="http://a3.images.reviewed.com/image/fetch/s--pzH-FWdI--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/9a15c9234b2b42a6/P1001246.JPG"><!--[if IE 9]></video><![endif]--><img alt="Using" class="attachment" src="http://a3.images.reviewed.com/image/fetch/s--dwMZa03e--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/9a15c9234b2b42a6/P1001246.JPG" /></picture>              <div class="credit">Credit:                   Reviewed.com / Jackson Ruckar              </div>      </div>    </figure>

<h3>The display is lovely</h3>

<p>When I watched the trailer for <em>Solo: A Star Wars Story</em>, the singer in the gold dress really caught my attention. As the camera panned closer, I could really see the details of her glittery gown and ornate mask. Not only is the screen high resolution, with satisfying colors, it&#39;s plenty bright. I measured a reference white level of a little under 350 nits. For reference, the average smartphone brightness is around 250 nits.</p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a2.images.reviewed.com/image/fetch/s--936m4xqm--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/5f71bada3d3f4801/P1001256.JPG"><source media="(max-width: 767px)" srcset="http://a2.images.reviewed.com/image/fetch/s--BUARyL1t--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/5f71bada3d3f4801/P1001256.JPG"><!--[if IE 9]></video><![endif]--><img alt="Display" class="attachment" src="http://a2.images.reviewed.com/image/fetch/s--3daoh12Z--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/5f71bada3d3f4801/P1001256.JPG" /></picture>              <div class="credit">Credit:                   Reviewed.com / Jackson Ruckar              </div>      </div>    </figure>

<h3>HP&#39;s FastCharge feature is a godsend</h3>

<p>If you&#39;re impatient like me, there&#39;s nothing worse than waiting around for a device to charge up. Well, the ZBook gets a full charge in a little under an hour and I think that&#39;s the bees knees. So, if you&#39;re running low and need your workstation for that important meeting at 2 pm, you can just recharge it during your lunch hour. </p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a5.images.reviewed.com/image/fetch/s--QkeWT8gr--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/5de94d4cc67244a2/P1001247.JPG"><source media="(max-width: 767px)" srcset="http://a5.images.reviewed.com/image/fetch/s---7vVenNO--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/5de94d4cc67244a2/P1001247.JPG"><!--[if IE 9]></video><![endif]--><img alt="Close Up" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--Z0n0b3qk--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/5de94d4cc67244a2/P1001247.JPG" /></picture>              <div class="credit">Credit:                   Reviewed.com / Jackson Ruckar              </div>      </div>    </figure>

    </div>

        
<aside class='comp-products'>
  <h2 class="comp-products-header">Similar Products</h2>
    <div class="comp-product" itemscope itemtype="http://schema.org/Product">
  <div class="comp-product-info">
    <div class="rank">
  <span class="value">10.0</span>
</div>

    <a href="http://laptops.reviewed.com/content/dell-xps-13-2-in-1-9365-laptop-review">
      <div class="comp-product-name" itemprop="name"><strong>Dell XPS 13 9365 (i7, 16GB RAM, 256GB SSD)</strong></div>
</a>      <div
      class="buy-comp"
      data-store="Best Buy"
      data-widget-type="Simple Affiliate Link">
        $1,399.99
        <span>Best Buy</span>
      <div class='buy-comp-product'>
        <a target="_blank" rel="nofollow" data-quote-url-for="bestbuy" href="/affiliates/https%3A%2F%2Fapi.bestbuy.com%2Fclick%2F-%2F5711031%2Fpdp%3FLID%3DklUbzpirF%252Fs%26u1%3D?gen=unspecified&amp;retailer=bestbuy&amp;source=bestbuy">
          Buy
</a>      </div>
      
  </div>

  </div>
  <div class='comp-product-image'>
    <a itemprop="url" href="http://laptops.reviewed.com/content/dell-xps-13-2-in-1-9365-laptop-review">
      <img background="white" itemprop="image" alt="Product Image - Dell XPS 13 9365 (i7, 16GB RAM, 256GB SSD)" data-pin-no-hover="true" src="http://a3.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_100,q_85,w_100/https://reviewed-production.s3.amazonaws.com/1485270329000/Dell-XPS9365-7086SLV-PUS.jpg" />
</a>        <ul class="awards small">
    <li><img alt="Editors&#39; Choice " retina="true" srcset="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_85,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 1x, http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_85,w_80/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 2x" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_85,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" /></li>
  </ul>

  </div>
</div>

    <div class="comp-product" itemscope itemtype="http://schema.org/Product">
  <div class="comp-product-info">
    <div class="rank">
  <span class="value">9.7</span>
</div>

    <a href="http://laptops.reviewed.com/content/dell-xps-15-9560-laptop-review">
      <div class="comp-product-name" itemprop="name"><strong>Dell XPS 15 9560 (Core i7, 512GB SSD, 16GB RAM)</strong></div>
</a>      <div
      class="buy-comp"
      data-store="Amazon"
      data-widget-type="Simple Affiliate Link">
        $1,599.99
        <span>Amazon</span>
      <div class='buy-comp-product'>
        <a target="_blank" rel="nofollow" data-quote-url-for="amazon" href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FDell-XPS9560-7001SLV-PUS-display-Aluminum-Chassis%2Fdp%2FB01N1Q0M4O%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01N1Q0M4O?gen=unspecified&amp;retailer=amazon&amp;source=amazon">
          Buy
</a>      </div>
      
  </div>

  </div>
  <div class='comp-product-image'>
    <a itemprop="url" href="http://laptops.reviewed.com/content/dell-xps-15-9560-laptop-review">
      <img background="white" itemprop="image" alt="Product Image - Dell XPS 15 9560 (Core i7, 512GB SSD, 16GB RAM)" data-pin-no-hover="true" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_100,q_85,w_100/https://reviewed-production.s3.amazonaws.com/1490819423000/Dell-XPS9560-7001SLV-PUS.jpg" />
</a>        <ul class="awards small">
    <li><img alt="Editors&#39; Choice " retina="true" srcset="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_85,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 1x, http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_130,q_85,w_80/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png 2x" src="http://a5.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_65,q_85,w_40/https://reviewed-production.s3.amazonaws.com/award/510c02a7669f61ba4b001044/editors-choice-noribbon.png" /></li>
  </ul>

  </div>
</div>

    <div class="comp-product" itemscope itemtype="http://schema.org/Product">
  <div class="comp-product-info">
    <div class="rank">
  <span class="value">9.4</span>
</div>

    <a href="http://laptops.reviewed.com/content/hp-spectre-x360-2018">
      <div class="comp-product-name" itemprop="name"><strong>HP Spectre x360 Convertible (15-inch, 2017)</strong></div>
</a>      <div
      class="buy-comp"
      data-store="Amazon"
      data-widget-type="Simple Affiliate Link">
        $1,499.99
        <span>MSRP</span>
      <div class='buy-comp-product'>
        <a target="_blank" rel="nofollow" data-quote-url-for="amazon" href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FHP-Spectre-TouchScreen-i7-8550U-Thunderbolt%2Fdp%2FB076V5ZZWJ%3FSubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB076V5ZZWJ?gen=unspecified&amp;retailer=amazon&amp;source=amazon">
          Buy
</a>      </div>
      
  </div>

  </div>
  <div class='comp-product-image'>
    <a itemprop="url" href="http://laptops.reviewed.com/content/hp-spectre-x360-2018">
      <img background="white" itemprop="image" alt="Product Image - HP Spectre x360 Convertible (15-inch, 2017)" data-pin-no-hover="true" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_100,q_85,w_100/https://reviewed-production.s3.amazonaws.com/1516825367887/HP-Spectre-360-Convertible-15-bl112dx.jpg" />
</a>  </div>
</div>

</aside>


    <a name="section_what-we-didn-t-like"></a>
    <div class="page_section" id="section_104394">
        <h2>What We Didn&#39;t Like</h2>
      <h3>With this much power at this cost, who is this even for?</h3>

<p>The $3,290.61 price tag is no joke. If you&#39;ve got the funds and consider yourself a power user, go for it. With that being said, it&#39;s a bit overkill for spreadsheets and word processing documents. It&#39;s too powerful for basic tasks. It&#39;s only useful for video editing, 3D modeling, CAD, or something hugely resource-intensive. Unless you&#39;re using it for those kind of programs, you&#39;d be wasting your money.</p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a5.images.reviewed.com/image/fetch/s--S6ROMi8M--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/914bc1d527434b6e/P1001254.JPG"><source media="(max-width: 767px)" srcset="http://a5.images.reviewed.com/image/fetch/s--LABneFQ4--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/914bc1d527434b6e/P1001254.JPG"><!--[if IE 9]></video><![endif]--><img alt="Ports" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--gLLG8OsU--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/914bc1d527434b6e/P1001254.JPG" /></picture>              <div class="credit">Credit:                   Reviewed.com / Jackson Ruckar              </div>      </div>    </figure>

<h3>Battery life is so-so</h3>

<p>In our PC Mark 8 test, which cycles through a bunch of intensive tasks, the HP ZBook petered out in an hour and a half. You&#39;ll need to claim an outlet, as it&#39;s not going to last a full day. In our WiFi browsing test, which cycles through lighter tasks, it died in about two hours. Again, not fantastic. While battery life is less than stellar, at least it charges fast.</p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a3.images.reviewed.com/image/fetch/s--vQnYwnNi--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/4de11041eb50449f/P1001250_copy.jpg"><source media="(max-width: 767px)" srcset="http://a3.images.reviewed.com/image/fetch/s--mclEdYmV--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/4de11041eb50449f/P1001250_copy.jpg"><!--[if IE 9]></video><![endif]--><img alt="Cherelle!" class="attachment" src="http://a3.images.reviewed.com/image/fetch/s--7RO4yJtc--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/4de11041eb50449f/P1001250_copy.jpg" /></picture>              <div class="credit">Credit:                   Reviewed.com / Jackson Ruckar              </div>      </div>    </figure>

<h3>The gunmetal grey exterior is prone to finger smudges</h3>

<p>The HP ZBook&#39;s gunmetal gray exterior is gorgeous, but it attracts fingerprints like you wouldn&#39;t believe. After carrying it around for some time, I noticed lots of smudges on the lid. At the end of the day, it&#39;s a really minor nitpick of mine, though, as dark colors tend to show fingerprints. With that being said, it isn&#39;t anything a microfiber cloth can&#39;t fix.</p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a5.images.reviewed.com/image/fetch/s--LjFYb5Io--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/821ceaa5b7924dc1/P1001252.JPG"><source media="(max-width: 767px)" srcset="http://a5.images.reviewed.com/image/fetch/s--P_NrZuKP--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/821ceaa5b7924dc1/P1001252.JPG"><!--[if IE 9]></video><![endif]--><img alt="Finger Smudge" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--9vGE_U5p--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/821ceaa5b7924dc1/P1001252.JPG" /></picture>              <div class="credit">Credit:                   Reviewed.com / Jackson Ruckar              </div>      </div>    </figure>

<h3>The keyboard is unimpressive</h3>

<p>The ZBook&#39;s keyboard doesn&#39;t provide the best typing experience, but it&#39;s not the worst either. I like the size of the keyboard, as it doesn&#39;t feel really cramped or anything. However, I couldn&#39;t really get accustomed to it. I could only manage about 69 words-per-minute, which is far from my average of 80 WPM.</p>

<figure>  <div>    <picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(max-width: 480px)" srcset="http://a3.images.reviewed.com/image/fetch/s--MjdSAZHM--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_480/https://reviewed-production.s3.amazonaws.com/attachment/1508b04e44c34878/P1001241.JPG"><source media="(max-width: 767px)" srcset="http://a3.images.reviewed.com/image/fetch/s--GhYyb0df--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_767/https://reviewed-production.s3.amazonaws.com/attachment/1508b04e44c34878/P1001241.JPG"><!--[if IE 9]></video><![endif]--><img alt="Hands" class="attachment" src="http://a3.images.reviewed.com/image/fetch/s--Yo1t7-Pf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_972/https://reviewed-production.s3.amazonaws.com/attachment/1508b04e44c34878/P1001241.JPG" /></picture>              <div class="credit">Credit:                   Reviewed.com / Jackson Ruckar              </div>      </div>    </figure>

    </div>


    <a name="section_should-you-buy-it"></a>
    <div class="page_section" id="section_104395">
        <h2>Should You Buy It?</h2>
      <h3>Only if you really need the power</h3>

<p>If you&#39;re a demanding power user, the HP ZBook is where the party&#39;s at. Between the Intel Xeon 1535M (7th Gen) processor and 32GB of ECC memory, it totally dominated our CPU benchmark. In addition to the powerful internals, the display is really colorful as well. It&#39;s also bright enough to easily combat glare and ambient light. Last but not least, the FastCharge feature is a blessing, as it reaches a full charge in a little under an hour. While there&#39;s a lot we like, we had a few gripes.</p>

<p>The high-end model is very expensive. Unless you&#39;re working with a flexible budget, I imagine the $3,290.61 price tag is out of the question for most people. Battery life is disappointing, too. However, with great power comes poor battery life, so it&#39;s not unexpected. The exterior is also a fingerprint magnet, so you&#39;ll need to keep a microfiber cloth handy. It bothers me a lot, but I wouldn&#39;t say it&#39;s a deal-breaker. </p>

<p>Drawbacks aside, this is an extremely powerful machine. It&#39;s great for 3D modeling and video editing, but it&#39;s too powerful for basic use. Besides, there are cheaper options out there with this much RAM and similarly powerful discrete graphics cards. So, unless you are in dire need of a true workstation-level machine you can take anywhere, there are likely better options.</p>

    </div>



    <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
</div>

        
        
      </div>
    </div>

    <div class='colAd'>

      <div class='sales-container'>
        <div class='adwrap'>
              
<aside
    data-varies-in-series
    data-widget-type="Buy Now Box"
    data-series-id="hp-zbook-studio-g4"
    class='where-to-buy '>
    <header>
        <img itemprop="image" alt="Product Image - HP ZBook Studio G4" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_80,q_85,w_80/https://reviewed-production.s3.amazonaws.com/1517933771039/HP-ZBook-Studio-G4.jpg" />
      <hgroup>
        <h2>Where To Buy</h2>
        <h3>HP ZBook Studio G4</h3>
      </hgroup>
    </header>
    
        <a
      rel="nofollow"
      href="/affiliates/http%3A%2F%2Fgo.redirectingat.com%2F%3Fid%3D83224X1534997%26xs%3D1%26url%3Dhttp%253A%252F%252Ffave.co%252F2sc3KWr%26sref%3Dhttp%253A%252F%252Flaptops.reviewed.com%252Fcontent%252Fhp-zbook-studio-g4-dreamcolor-laptop-review?gen=unspecified&retailer=hpstore&source=manual"
      target="_blank"
      class='source-quote'
      data-quote-url-for="manual"
      data-retailer-name="HP Store"
      data-slot="slot 1"
      title="HP Store">
    <span class='source-price'>
        $3,300.00
    </span>
    <span data-store="HP Store" class='source-name'>
      HP Store
    </span>
    <span class="btn where-to-buy">Buy</span>
  </a>
  


</aside>

          <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

        </div>
        
<div class="adwrap pull-right">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>

      </div>
        <div class='sticky-where-to-buy'>
      
<aside
    data-varies-in-series
    data-widget-type="Buy Now Box"
    data-series-id="hp-zbook-studio-g4"
    class='where-to-buy '>
    <header>
        <img itemprop="image" alt="Product Image - HP ZBook Studio G4" src="http://a2.images.reviewed.com/image/fetch/b_white,c_pad,cs_srgb,f_auto,fl_strip_profile,g_center,h_80,q_85,w_80/https://reviewed-production.s3.amazonaws.com/1517933771039/HP-ZBook-Studio-G4.jpg" />
      <hgroup>
        <h2>Where To Buy</h2>
        <h3>HP ZBook Studio G4</h3>
      </hgroup>
    </header>
    
          <a
      rel="nofollow"
      href="/affiliates/http%3A%2F%2Fgo.redirectingat.com%2F%3Fid%3D83224X1534997%26xs%3D1%26url%3Dhttp%253A%252F%252Ffave.co%252F2sc3KWr%26sref%3Dhttp%253A%252F%252Flaptops.reviewed.com%252Fcontent%252Fhp-zbook-studio-g4-dreamcolor-laptop-review?gen=unspecified&retailer=hpstore&source=manual"
      target="_blank"
      class='source-quote'
      data-quote-url-for="manual"
      data-retailer-name="HP Store"
      data-slot="slot 1"
      title="HP Store">
    <span class='source-price'>
        $3,300.00
    </span>
    <span data-store="HP Store" class='source-name'>
      HP Store
    </span>
    <span class="btn where-to-buy">Buy</span>
  </a>
  


</aside>

      <div class='compare-prices'>
        Compare Prices
        <i class='fa fa-chevron-up'></i>
      </div>

    <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

  </div>

    </div>
  </div>


  <div class="social-footer">
  <h3>Share It!</h3>
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>
</div>


  <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/Reviewedcom" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/revieweddotcom" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="Laptops.Reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>


  <section id="disqus_comments" class="disqus-content">
      <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='http://laptops.reviewed.com/content/hp-zbook-studio-g4-dreamcolor-laptop-review' data-slug='/content/hp-zbook-studio-g4-dreamcolor-laptop-review' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>

  </section>

  <div class="article_sidebar review-recirculation">
    <div class="xhr-include" data-src="/includes/sidebar/best_right_nows?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Bexcluded_website_ids%5D%5B%5D=tech&options%5Bexcluded_website_ids%5D%5B%5D=home-outdoors&options%5Binclusion_set%5D=" data-breakpoint="all"></div><div class="xhr-include" data-src="/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Bexcluded_website_ids%5D%5B%5D=tech&options%5Bexcluded_website_ids%5D%5B%5D=home-outdoors&options%5Binclusion_set%5D=" data-breakpoint="all"></div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2018 Reviewed.com.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed.com. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="http://www.reviewed.com/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>

          <div class="row">
            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                  <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                  <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                  <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                  <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                  <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                  <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                  <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                  <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                  <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                  <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                  <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
              </ul>
            </div>

            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                  <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                  <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                  <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                  <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                  <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                  <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                  <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                  <li><a href="http://wearables.reviewed.com">Wearables</a></li>
              </ul>

                <p><a href="http://cars.reviewed.com">Cars</a></p>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
      <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
      
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="Laptops.Reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

      <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/Reviewedcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="http://www.reviewed.com">
        <img width="114" height="19" srcset="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png 1x, /assets/categories/reviewed/footer-retina-228x38-4c71f2317d3bd8a944b4328509f49e7ba799536f97d543bb6014d4170c7f9975.png 2x" src="/assets/categories/reviewed/footer-114x19-2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517.png" alt="Footer 114x19 2083326d6c55779a26d42e9f3394828da925941ab594c1a8cd313079d56d7517" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, /assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

      <div id="interstitial_1_modal" class="interstitial-modal modal hide" data-backdrop="static">
        <div class="modal-header">
          <div class="content">
            <img width="209" height="35" srcset="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png 1x, /assets/logo-retina-daf9af5af105baa2ea82ea3dcc3ffbe1a6b88ab3a67d55b7aff1af2c74696670.png 2x" src="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png" alt="Logo 7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de" />

            <a id="skip-interstitial" class="close hidden" data-dismiss="modal" aria-hidden="true">
              <i class="fa fa-times-circle"></i>
              <span>Skip this ad</span>
            </a>

            <div class="adlabel">
              <p><strong>Advertisement.</strong>
              The page you requested will display in <span id="adtimer"></span> seconds.</p>
            </div>
          </div>
        </div>
        <div class="modal-body" data-gad-interstitial-name='interstitial_1'></div>
        <div class="modal-unit">
            <div id='interstitialtoggle_1' class='ad_interstitialtoggle_1' data-placement="interstitialtoggle" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1,1]]'></div>

        </div>
          <div id='interstitialdirect_1' class='ad_interstitialdirect_1' data-placement="interstitialdirect" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[]]' data-gad-out-of-page='true' ></div>

      </div>

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="Laptops.Reviewed.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-f700f9bb1ecb519c5b9b416f4ed207992c181268c56bb40ad5a93a28b28d80c5.js"></script>
  <script src="/assets/application-64fac4fe0ef0a44bf67a1316472d63420d8a00b579a1902a60df560f141afeba.js"></script>
  
  <script src="/assets/articles-9e1beea1208433258b4e28ed57fae2c37d2c1ca51312aa34210b1e1205de514b.js"></script>
    <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
